Get in touch
Back
Maintenance

Database Migration

Completed 5 Jun at 07:00pm PDT.

Speakbox Life Speakbox Care Actions API Billing API Webhooks API
Completed

Maintenance completed

Posted 5 Jun at 07:00pm PDT.
Started

During this release, we need to run a few database migration scripts. We recommend not using the platform in the meantime, or data could be excluded from the transfer.

Posted 5 Jun at 04:00pm PDT.